ELM327 Identifier

4,4
1,41 тыс. отзывов
500 тыс.+
Количество скачиваний
Возрастные ограничения
Для всех
Скриншот
Скриншот
Скриншот
Скриншот
Скриншот
Скриншот
Скриншот
Скриншот

О приложении

Данное приложение разработано для определения настоящей версии вашего ELM327 адаптера, т.к. множество китайских клонов данного устройства часто заявляют о неверной совместимости.

ELM327 Identifier посылает почти все возможные AT команды и показывает, какие из них, официально поддерживаются Вашим ELM327 адаптером. Таким образом, Вы можете очень быстро выяснить, действительно ли заявленная версия адаптера соответствует действительности или же это подделка.
Некоторые AT команды требуют подключение к автомобилю по определенным протоколам. Поэтому, для корректных результатов эти команды не проверятся данным приложением. Общее количество AT команд - 114.

КАК ИСПОЛЬЗОВАТЬ ПРИЛОЖЕНИЕ:
1 – подключите Ваш ELM327 адаптер (к диагностическому разъему Вашего автомобиля или же просто к источнику питания).
2 – выполните сопряжение устройств Вашего ELM327 по Bluetooth или подключите его по Wi-Fi к устройству на ОС Android.
3 – Запустите приложение и нажмите на кнопку СОЕДИНИТЬСЯ, выберите тип соединения и при необходимости выберите сопряженный по Bluetooth адаптер ELM327.
4 – После успешного соединения сразу же начнется сканирование адаптера.
5 – Дождитесь окончания сканирования, и в конце на экране будут отображены команды и версии адаптеров, которые должны поддерживаться.
6 – Нажмите РЕЗУЛЬТАТ для детального просмотра отчета сканирования. Здесь Вы можете сохранить отчет на карту памяти.
7 – Вы можете нажать ПЕРЕСКАНИРОВАТЬ, если хотите проверить адаптер еще раз.

ВАЖНО: поддельный адаптер не обязательно должен не работать с Вашим автомобилем или приложением.
Если Вы заинтересованы в переводе приложения на другие языки, отправьте мне email и я вышлю Вам данные, необходимые для перевода.

Спасибо переводчикам:
Французский: jmranger
Русский: obd24.ru
Бразильский-Португальский: Joao Calby
чешский язык: Algy
турецкий: m.eren damar
нидерландский и немецкий: Danny Gloudemans
Польский: Adrian Feliks
арабский: MaiThamDobais
сербский: SkyShop Team
перс: Bobak
Литовский: Shapras
португальский: Daniel Nunes
румынский: eudin77
украинец: Oleksa
датский язык: Payne, Denmark
испанский: Pablo Salinas
китайский: www.car-tw.net
Венгерский: rstolczi

дискуссионный форум (английский): https://www.applagapp.com/forum/
Последнее обновление
10 мар. 2022 г.

Безопасность данных

Чтобы контролировать безопасность, нужно знать, как разработчики собирают ваши данные и передают их третьим лицам. Методы обеспечения безопасности и конфиденциальности могут зависеть от того, как вы используете приложение, а также от вашего региона и возраста. Информация ниже предоставлена разработчиком и в будущем может измениться.
Данные не передаются третьим сторонам.
Данные не собираются
4,4
1,41 тыс. отзывов
George Nechaev
17 сентября 2022 г.
Не может соединиться с моим адаптером по IP. Адаптер версии 1.5, с другим софтом работает без проблем, ниссановским cvtz50, софтом для весты, audi, renault. IP и порт в программе указаны верные. Android 11. Проверял версии 1.16.19 и 1.14.19.
Вам помогла эта информация?
Ильдар Валеев
6 января 2022 г.
Это приложение ТОЛЬКО для определения версии адаптера. Версия 1.5 (среди недорогих адаптеров) лучше версии 2.1, т.к. за нее выдают урезанную версию, которая не поддерживает многие автомобили. Если есть красный цвет в какой нибудь строке, то значит неполноценная версия. Имеют значения только строки до 1.4b (включительно). На 2.0 и т.д. можно не обращать внимание. Кетайцы научились это приложение обманывать. Если все зелёное, не факт что адаптер будет работать.
74 человека отметили этот отзыв как полезный.
Вам помогла эта информация?
Daaren Fonloil
6 января 2022 г.
Right, the hackers improve their job every day. Recently I added the results of the ATPPS command to better understand if the adapter really manage programmable commands, but it's just a little step more. The only way to know if an adapter works fine is try with the final application
Пользователь Google
10 февраля 2019 г.
в принципе со своей задачей справляется , а ругают видимо те кто не понял для чего это приложение и как с ним работать, то тахометр у одного запрыгал, хотя дело скорее всего в самом елм, то команды распознал не все, опять же дело в елм, тут видимо в 90% случае дело в адаптере, приложение лишь обменивается командами и показывает что поддерживает конкретный сканер.
37 человек отметили этот отзыв как полезный.
Вам помогла эта информация?

Что нового

1.16.19
- support for Android 12
- added a visual feedback on the bar v1.1 for the AT PPS result
- bug fixing

1.15.19
- new option to customize WIFI parameters (IP, port)

1.14.19
- corrected the verification of the ATIA command
- improved the bluetooth disconnection management

1.13.19
- temporary revert target sdk to Android 11 to solve a permission issue, please clear app data or reinstall in case or crash on startup