CatEyeSYNC

Cateye Sync™ App works with CatEye lights.

With this app, you can set up multiple Cateye Sync products to connect, customize light modes and view battery levels of each light.

System requirement:
・Android 5.0 - 8.x

[Note] We can not guarantee that all devices will work properly even though they meet the system requirement.

Compatible Devices:
Android One X2
AQUOS R compact
AQUOS COMPACT SH-02H
Galaxy S6 edge
Galaxy S7 edge
isai V30+
LG G4 (isai vivid LGV32)
NEXUS 5X
NEXUS 6
NEXUS 6P
Xperia ZL2
Xperia Z4
Xperia X Performance
Xperia XZ
Xperia XZ1
Xperia XZ1 Compact
Xperia XZ Premium

* Please visit cateye.com for a complete list of all compatible devices.

[Note] These devices were confirmed to work, however, we do not guarantee the App will work properly with these from any production lot or running in any conditions.
Read more
Collapse
2.8
13 total
5
4
3
2
1
Loading...

What's New

Bug fixes, etc.
Read more
Collapse

Additional Information

Updated
November 16, 2018
Size
6.8M
Installs
500+
Current Version
1.0.9
Requires Android
5.0 and up
Content Rating
Everyone
Permissions
Offered By
CATEYE CO.,LTD.
©2019 GoogleSite Terms of ServicePrivacyDevelopersArtistsAbout Google|Location: United StatesLanguage: English
By purchasing this item, you are transacting with Google Payments and agreeing to the Google Payments Terms of Service and Privacy Notice.