@Voice Sync Plugin

This is not a stand-alone application. Do not install it, if you are not a user of our @Voice Aloud Reader app, as otherwise it will not do anything useful for you.

This plugin is necessary to use "Google Drive sync" function on the Reading List menu of the main @Voice Aloud Reader app version 9.8.0 or higher. It has the necessary permissions and code to let you login with Google and download the files from your Google Drive storage.

Why a separate plugin? Mostly because of user paranoia - syncing with Google Drive requires user identity through contacts access right for an app. Otherwise its impossible to login to Google Drive. However, many users complained when I added the identity/contacts permission to the main @Voice app, thinking I would by "spying on them". Therefore the main app does not need this permission any more.
Read more
Collapse
4.3
372 total
5
4
3
2
1
Loading...

What's New

Ver. 2.3.5
* Small bug fix
Read more
Collapse

Additional Information

Updated
December 1, 2018
Size
2.3M
Installs
50,000+
Current Version
2.3.5
Requires Android
4.1 and up
Content Rating
Everyone
Permissions
Offered By
Hyperionics Technology
Developer
©2019 GoogleSite Terms of ServicePrivacyDevelopersArtistsAbout Google|Location: United StatesLanguage: English (United States)
By purchasing this item, you are transacting with Google Payments and agreeing to the Google Payments Terms of Service and Privacy Notice.