FluvalSmart

Everyone
367

The FluvalSmart APP is especially designed for Fluval Aquarium Equipment.

-Requires Bluetooth 4.0 and higher to operate.
-Requires Android 4.3 or higher operating Bluetooth 4.0 and higher.
-Manual/Auto, two modes control.
-Multi-channels dimming control.
-Save customized function.
-With default Pre-set setting profiles.
-Allow to use dynamic effects, like cloud, sunny, lightning.

Supporting the following Fluval lighting devices:
-Aquasky LED
-Fluval Marine Light 3.0
-Fluval Plant Light 3.0
-Fluval Marine Nano
-Fluval Plant Nano
Read more
Collapse
3.0
367 total
5
4
3
2
1
Loading...

What's New

-Optimize scanning part and connection part
-Indentify pre-set profile and customized profile name
-Preview optimization
Read more
Collapse

Additional Information

Updated
March 29, 2019
Size
5.5M
Installs
10,000+
Current Version
1.1.1
Requires Android
4.3 and up
Content Rating
Everyone
Permissions
Offered By
Fluval
©2019 GoogleSite Terms of ServicePrivacyDevelopersArtistsAbout Google|Location: United StatesLanguage: English (United States)
By purchasing this item, you are transacting with Google Payments and agreeing to the Google Payments Terms of Service and Privacy Notice.