LAS-9 Music Looper/ Wav Mixer
(46)

Reviews

What's New
0.986 - for 4.0+. Due to a NPE, reworked how the threads are handled, a little. It should handle memory a lot better for when toddlers press a hundred buttons per minute.
0.985 - for 4.0+. Compatible with KitKat!
0.984 - for 4.0+ only. Adjusted for some APIs which were deprecated with JB MR2.
0.983 - for 4.0+ only. Added support for xhdpi and fixed a NPE and support bluetooth a little better (buffer sizes...).

Similar

More from developer