Sixaxis Enabler

1.183
Tradurre la descrizione in Italiano (Italia) utilizzando Google Traduttore?Ritraduci la descrizione in Inglese (Stati Uniti)

NO ROOT, NO PAIRING. Enable supported devices to use wired PS3 DualShock 3/Sixaxis Controller natively. All you need is an Android device with USB-Host support, and connection cable (USB-OTG cable is needed for device with no built-in USB Host port). You can avoid the need of rooting, and skip the hassle of pairing the controller when switching between devices.

After the controller is enabled you can use it with games and mapping tools which support native controller.

NOT ALL DEVICES AND AFTERMARKET CONTROLLERS ARE SUPPORTED, AND ONLY WORK WHEN CABLE IS CONNECTED. PLEASE DON'T LEAVE BAD COMMENT IF YOUR DEVICE IS NOT SUPPORTED.

If it is working with your device please share the information in comments, otherwise please get a refund and report to android.locnet@gmail.com.


Common Problem
1. The #1 reason for failure is an incorrect/incompatible cable, if the app cannot detect the controller please go through the troubleshooting section.
2. Another common problem is insufficient power provided by the device, in this case an external powered USB Hub is needed.
3. Finally, incompatibility mainly come from lacking Sixaxis support from Firmware, in this case only the device manufacturer can fix the problem through Firmware update.


General Troubleshooting Tips
1. make sure your PS3 controller is working with the USB cable properly, when plugging into a PC, windows should detect and add it as new gamepad although windows won't response to button press.
2. make sure your OTG cable is working with your device, test with an USB keyboard/mouse if possible
3. make sure nearby PS3 (or any other devices you have paired with the the controller) is powered off, otherwise the controller may try to connect with those device through Bluetooth instead.
4. if you have ever installed any other apps which can work with PS3 controller directly, you may need to uninstall them.


These devices are reported as WORKING:
- Nexus 7 2012/2013
- Nexus 5
- Nexus 10
- Samsung Galaxy Note 2/3/4/5
- Samsung Galaxy S3/S4/S5/S6
- Samsung Galaxy Note 8.0
- Samsung Galaxy Note 10.1 Original/2014
- Samsung Galaxy Tab Pro 8.4
- Samsung Galaxy Tab3 8.0
- LG G2/G3/G4
- LG G Pad 8.3
- Motorola XOOM
- Minix Neo X5
- (Try other devices and let us know your result)


These devices are reported as NOT WORKING out of box
Stock Firmware lacks Sixaix support, you may give it another try after Firmware updated.
- HTC One M7/M8/M9 (non-Google Edition)
- Samsung Galaxy S7/S7 Edge
- Samsung Galaxy Note 7
- Samsung Galaxy Tab2 7.0
- LG G5
- Moto G (non-Google Edition)
- Moto X
NO ROOT, NO ABBINAMENTO. Attiva dispositivi supportati da usare via cavo PS3 DualShock 3 / Controller SIXAXIS in modo nativo. Tutto ciò che serve è un dispositivo Android con supporto USB-Host e il cavo di collegamento (è necessario un cavo USB-OTG per il dispositivo senza built-in porta USB Host). È possibile evitare la necessità di radicamento, e saltare il fastidio di accoppiamento del controllore quando si passa tra i dispositivi.

Dopo che il controller è abilitato è possibile utilizzarlo con giochi e strumenti di mappatura che il supporto del controller nativo.

Non tutti i dispositivi e controller aftermarket sono supportati, e funzionano solo quando il cavo è collegato. SI PREGA DI NON LASCIARE COMMENTO male se il dispositivo non è supportato.

Se si sta lavorando con il dispositivo si prega di condividere le informazioni nei commenti, altrimenti si prega di ottenere un rimborso e riferire al android.locnet@gmail.com.


problema comune
1. Il # 1 motivo per il fallimento è un cavo errato / incompatibili, se l'applicazione non è in grado di rilevare il controller si prega di passare attraverso la sezione di risoluzione dei problemi.
2. Un altro problema comune è potenza insufficiente fornita dal dispositivo, in questo caso è necessario un hub USB alimentato esterna.
3. Infine, l'incompatibilità provengono principalmente da mancanza di sostegno da Sixaxis firmware, in questo caso solo il produttore del dispositivo in grado di risolvere il problema attraverso l'aggiornamento del firmware.


Risoluzione dei problemi generali suggerimenti
1. assicurarsi che il controller PS3 sta lavorando con il cavo USB correttamente, quando si collega un PC, Windows dovrebbe rilevare e aggiungerlo come nuovo gamepad anche se le finestre non risposta a premere il pulsante.
2. assicurarsi che il cavo OTG sta lavorando con il dispositivo, prova con una tastiera / mouse USB, se possibile,
3. assicurarsi PS3 vicino (o qualsiasi altro dispositivo è stato accoppiato con il controller) viene spento, altrimenti il ​​controllore può provare a connettersi con quelle dispositivo tramite Bluetooth.
4. se avete mai installato eventuali altre applicazioni che possono funzionare con controller PS3 direttamente, potrebbe essere necessario disinstallarli.


Questi dispositivi sono segnalati come LAVORO :
- Nexus 7 2012/2013
- Nexus 5
- Nexus 10
- Samsung Galaxy Note 2/3/4/5
- Samsung Galaxy S3 / S4 / S5 / S6
- Samsung Galaxy Note 8.0
- Samsung Galaxy Note 10.1 Original / 2014
- Samsung Galaxy Tab Pro 8.4
- Samsung Galaxy Tab3 8.0
- LG G2 / G3 / G4
- LG G Pad 8.3
- Motorola XOOM
- Minix Neo X5
- (Prova altri dispositivi e fateci sapere il vostro risultato)


Questi dispositivi sono segnalati come non funzionante dalla casella
Firmware stock manca il supporto Sixaix, si può dare un altro tentativo dopo firmware aggiornato.
- HTC One M7 / M8 / M9 (non Google Edition)
- Samsung Galaxy S7 / S7 bordo
- Samsung Galaxy Note 7
- Samsung Galaxy Tab2 7.0
- LG G5
- Moto G (non Google Edition)
- Moto X
Ulteriori informazioni
Comprimi
3,7
Totale: 1.183
5
4
3
2
1
Caricamento in corso...

Novità

1.1.0 (2014-01-18)
- simplify usage
- show joystick activity
- better problem reporting
Ulteriori informazioni
Comprimi

Altre informazioni

Raccolta della famiglia
Contenuti idonei se acquistati dopo il 2/7/2016. Ulteriori informazioni
Aggiornata
18 gennaio 2014
Dimensioni
153k
Installazioni
10.000+
Versione corrente
1.1.0
È necessario Android
3.1 e versioni successive
Classificazione contenuti
Autorizzazioni
Offerta da
Locnet
Sviluppatore
©2019 GoogleTermini di servizio del sitoPrivacySviluppatoriArtistiTutto su Google|Posizione: Stati UnitiLingua: Italiano
Acquistando questo articolo, esegui una transazione con Google Payments e accetti i relativi Termini di servizio e Informativa sulla privacy.