Smart VoLTE is a communication solution application for Smartfren subscriber that allow Smartfren subscriber able to enjoy Smartfren full services on Android 4G LTE Open Market Devices (OMH) that does not support VoLTE, services such as Voice Call, Video Call, Voice Call Conference (up to 6 participants) and Video Call Conference (up to 6 participants),SMS, USSI (USSD) and Voice Conference can be enjoy through this application.

Prerequisite to use smartVoLTE application is that you are Smartfren user with Smartfren USIM Card and compatible with Smartfren Networks.

Device with Native VoLTE dialer should not use Smart VoLTE application since Native dialer will have intermittent conflict issues with this app.

For dual SIM devices, please put Smartfren USIM Card in slot 1 instead of slot 2 and make Smartfren Data Services as default Data Connection.
Read more
3.5
6,546 total
5
4
3
2
1
Loading...

What's New

New Feature:
- Bluetooth headsets and accessories compatible.

Fixes:
- Allow users with Native Support handset to use SmartVoLTE after warning popup.
- Limiting installation in Native VoLTE enabled devices to reduce SmartVoLTE and Native VoLTE conflict.
- Stability issues in some devices
- Low volume in some devices
- Lower drop call possibility in Dual SIM handsets
- Visual presentation in video call and video conference.
Read more

Additional Information

Updated
April 4, 2017
Size
22M
Installs
500,000+
Current Version
0.5.8
Requires Android
4.2 and up
Content Rating
Everyone
Interactive Elements
Users Interact
Permissions
Offered By
PT. Smartfren Telecom, Tbk.
©2018 GoogleSite Terms of ServicePrivacyDevelopersArtistsAbout Google|Location: United StatesLanguage: English (United States)
By purchasing this item, you are transacting with Google Payments and agreeing to the Google Payments Terms of Service and Privacy Notice.