Holo Notifier

Holo Notifier for Holo Launcher Plus and Holo Locker plus.
Requires Holo Launcher Plus or Holo Locker Plus. This won't work unless you are using Holo Launcher Plus or Holo Locker Plus.
Read more
Collapse
3.8
4,872 total
5
4
3
2
1
Loading...

What's New

Declare sensitive permissions
Read more
Collapse

Additional Information

Updated
February 20, 2019
Size
58k
Installs
500,000+
Current Version
1.8
Requires Android
2.2 and up
Content Rating
Everyone
Permissions
Offered By
Mobint Software
Developer
341 Main St.W. North Bay, Ontario P1B 9R1
©2019 GoogleSite Terms of ServicePrivacyDevelopersArtistsAbout Google|Location: United StatesLanguage: English (United States)
By purchasing this item, you are transacting with Google Payments and agreeing to the Google Payments Terms of Service and Privacy Notice.