Moodle Classic

¿Traducir la descripción a Español (Latinoamérica) con Google Traductor?Volver a traducir la descripción a Inglés (Reino Unido)

With Moodle Classic you will be able to connect to Moodle sites running version 2.4 to 3.0.
Con Moodle clásico usted será capaz de conectarse a sitios Moodle que ejecutan la versión 2.4 a la 3.0.
Leer más
Contraer
3.8
496 en total
5
4
3
2
1
Cargando...

Novedades

Several bug fixes.
Leer más
Contraer

Información adicional

Actualizado
3 de julio de 2018
Tamaño
12M
Instalaciones
100.000+
Versión actual
1.0.1
Requiere Android
4.0 y versiones posteriores
Calificación del contenido:
Elementos interactivos
Los usuarios interactúan.
Permisos
Ofrecida por
Moodle Pty Ltd.
©2019 GoogleCondiciones del servicio del sitioPrivacidadDesarrolladoresArtistasAcerca de Google|Ubicación: Estados UnidosIdioma: Español (Latinoamérica)
Al comprar este elemento, estás realizando una transacción con Google Payments y aceptas las Condiciones del servicio y el Aviso de privacidad de Google Payments.