Moodle Classic

Traduire la description en Français (France) à l'aide de Google Traduction ?Remettre la description dans sa langue d'origine (Anglais (Royaume-Uni))

With Moodle Classic you will be able to connect to Moodle sites running version 2.4 to 3.0.
Avec Moodle Classic vous serez en mesure de se connecter à des sites Moodle exécutant la version 2,4 à 3,0.
Lire la suite
Réduire
3,7
291 au total
5
4
3
2
1
Chargement...

Nouveautés

Several bug fixes.
Lire la suite
Réduire

Informations supplémentaires

Mise à jour
3 juillet 2018
Taille
12M
Installations
100 000+
Version actuelle
1.0.1
Nécessite Android
4.0 ou version ultérieure
Classification du contenu
Tout public
Éléments interactifs
Les utilisateurs interagissent
Proposée par
Moodle Pty Ltd.
©2019 GoogleConditions d'utilisationConfidentialitéDéveloppeursArtistesÀ propos de Google|Lieu : États-UnisLangue : Français
En achetant cet article, vous effectuez une transaction avec Google Payments, et vous acceptez les Conditions d'utilisation et l'Avis de confidentialité correspondants.