Moodle Classic

491

With Moodle Classic you will be able to connect to Moodle sites running version 2.4 to 3.0.
Weitere Informationen
Minimieren
4.2
491 insgesamt
5
4
3
2
1
Wird geladen...

Neue Funktionen

Several bug fixes.
Weitere Informationen
Minimieren

Zusätzliche Informationen

Aktualisiert
3. Juli 2018
Größe
12M
Installationen
100,000+
Aktuelle Version
1.0.1
Erforderliche Android-Version
4.0 oder höher
Altersfreigabe
Interaktive Elemente
Nutzerinteraktion
Berechtigungen
Angeboten von
Moodle Pty Ltd.
©2019 GoogleNutzungsbedingungenDatenschutzerklärungEntwicklerInterpretenImpressum|Standort: Veräinigti SchtaateSprache: Schwiizertüütsch
Beim Kauf dieses Artikels handelt es sich um eine Transaktion mit Google Payments. Du stimmst den Nutzungsbedingungen und den Datenschutzhinweisen von Google Payments zu.