Magus Takser-Plugin
(29)

Reviews

What's New
Added:
Error message for those using this Plugin without Magus full.
.
PLEASE use this plugin ONLY when you have installed Magus Full version,
ortherwise there is no app that this plugin can send commands!
.
Thank you for reading description.

Similar

More from developer