FRITZ!App WLAN Basic

163

From August 2018 new technical requirements for Android apps come into effect, which obliged every new apps to ask the user for the location permission and to activate GPS in order to display information of the wifi environment .

FRITZ!App WLAN Basic is a lite version of the FRITZ!App WLAN and is not affected by these requirements. In exchange it does not get any support service from AVM or any updates.
Read more
Collapse
4.0
163 total
5
4
3
2
1
Loading...

Additional Information

Updated
October 9, 2018
Size
5.3M
Installs
50,000+
Current Version
2.7.2
Requires Android
4.0 and up
Content Rating
Everyone
Permissions
Offered By
AVM GmbH
©2019 GoogleSite Terms of ServicePrivacyDevelopersArtistsAbout Google|Location: United StatesLanguage: English (United States)
By purchasing this item, you are transacting with Google Payments and agreeing to the Google Payments Terms of Service and Privacy Notice.