BeyondFlattr

BeyondFlattr adds Flattr support to the popular BeyondPod podcast player app. You'll need a flattr.com account and have the BeyondPod Podcast Manager app or the BeyondPod for Tablets app installed to make use of this app. Please note that podcast feeds imported from feedly.com don't contain Flattr information and therefore can't be flatterd.
Read more
4.5
8 total
5
4
3
2
1
Loading...

What's New

1241 Changes to the Flattr API.
1232 Fixed crash, but Flattr have changed their API. App not working.
1223 Now working with the new Flattr API.
1206 Don't retry to flattr episodes with broken flattr information
1199 Fixed problem with episode URLs not found
1163 Added option to edit BeyondPod path manually
1132 And another attempt. Thanks Google.
Read more

Additional Information

Updated
July 26, 2016
Size
698k
Installs
1,000+
Current Version
1241
Requires Android
2.2 and up
Content Rating
Interactive Elements
Users Interact, Digital Purchases
Permissions
Offered By
fibs.mobi
©2018 GoogleSite Terms of ServicePrivacyDevelopersArtistsAbout Google
By purchasing this item, you are transacting with Google Payments and agreeing to the Google Payments Terms of Service and Privacy Notice.