OTA RootKeeper -no 4.3 support
(3,786)

Reviews

What's New
Due to changes in 4.3 security implementations, OTA RootKeeper cannot work to 4.3 updates.
Root implementations (su and Superuser apks) have to be largely reworked.
This project is not abandonned, I'll see what I can do but please keep in mind I don't have a solution right now.
Details:
XDA Thread: http://forum.xda-developers.com/showthread.php?t=1241517
http://developer.android.com/about/versions/jelly-bean.html#43-enterprise-security

Similar

More from developer