BootmodeChecker

CVE-2016-8467 checker.
BootmodeChecker detects whether your Nexus 6/6P device is vulnerable to or patched against CVE-2016-8467. It also checks if the ro.boot.mode system property has been tampered with, which may indicate that the device is under attack.

Source code is available here:
https://github.com/roeeh/bootmodechecker

More info about the vulnerability is available here:
1. Blog post: https://securityintelligence.com/android-vulnerabilities-attacking-nexus-6-and-6p-custom-boot-modes/
2. Another blog post: https://securityresear.ch/2017/01/05/attacking-android-custom-bootmodes/
3. Paper: https://bit.ly/2iRwwUd

Nexus 6P was patched as part of the January 2017 Security-bulletin
Nexus 6 was patched as part of the November 2016 Security-bulletin
Read more
Loading...

Additional Information

Updated
January 8, 2017
Size
1.3M
Installs
10+
Current Version
1.11
Requires Android
4.2 and up
Content Rating
Everyone
Permissions
Offered By
Roee Hay
©2018 GoogleSite Terms of ServicePrivacyDevelopersArtistsAbout Google
By purchasing this item, you are transacting with Google Payments and agreeing to the Google Payments Terms of Service and Privacy Notice.