ePSXe openGL Plugin

This is an additional plugin for ePSXe for Android. Install it if you want OpenGL HD graphics support in ePSXe. HD support is limited, some games could be slow or glitched when using this plugin.

ePSXe 2.0.10+ is required, get from:

https://play.google.com/store/apps/details?id=com.epsxe.ePSXe&hl=en
Read more
Collapse
4.0
6,033 total
5
4
3
2
1
Loading...

What's New

Updated to epsxe 2.0.10 API (so 2.0.10 is required)
Fixed a problem with the openGL states (Doom, Soul Blade)
Improved the savestate loading function (Saga Frontier 2).
Read more
Collapse

Additional Information

Updated
March 30, 2019
Size
422k
Installs
1,000,000+
Current Version
1.17b
Requires Android
2.3 and up
Content Rating
Everyone
Permissions
Offered By
epsxe software s.l.
Developer
C\ Lago Blanco 4 28981 Parla España
©2019 GoogleSite Terms of ServicePrivacyDevelopersArtistsAbout Google|Location: United StatesLanguage: English (United States)
By purchasing this item, you are transacting with Google Payments and agreeing to the Google Payments Terms of Service and Privacy Notice.