HQPDcontrol

Allows remote control of HQPlayer Desktop/Embedded software.

- The minimum supported version of HQPlayer Desktop is 3.20.2.
- The minimum supported version of HQPlayer Embedded is 4.0.0.

- After updating HQPlayer Desktop to version 3.20.2, it is necessary to refresh the library.

- After library reload, synchronize the library in HQPDcontrol.

- You need to have enabled WiFi.

- Remember to allow control from network in HQPlayer Desktop.


Please keep in mind that HQPlayer Desktop allows you to simultaneously communicate over the network with only one external device.

Therefore, other software (muso, Roon, Alchemy Desktop ...) must be turned off before using HQPDcontrol.
Read more
4.9
15 total
5
4
3
2
1
Loading...

What's New

Fixed an error checking HQPlayer version on some devices.
After updating it is recommended to run the "Clear cover art disk cache" feature.
Read more

Additional Information

Updated
May 6, 2018
Size
1.6M
Installs
500+
Current Version
1.3.7
Requires Android
5.0 and up
Content Rating
Everyone
Permissions
Offered By
Ales Prochazka
©2018 GoogleSite Terms of ServicePrivacyDevelopersArtistsAbout Google|Location: United StatesLanguage: English (United States)
By purchasing this item, you are transacting with Google Payments and agreeing to the Google Payments Terms of Service and Privacy Notice.