LEMGUI

Lem Graphic User Interface

Compatible with Android 4.0 (Ice Cream Sandwitch) and higher

for a correct use of the application:
• your tablet or smartphone must have the USB host function
• you need a USB-OTG cable compatible with your device (see figure)

RELEASE 2.2: published on 27/05/2019
Solved a permission problem with Android 8.0 and later

RELEASE 2.1: published on 08/05/2019
DSP40/DSP40PRO slope management is now removed until it will available with next hardware revision.

RELEASE 2.0: published on 07/05/2019
Added DSP40/DSP40PRO Management
Slope feature will be available soon on next hardware version

RELEASE 1.8.2: published on 20/02/2018
Bug fixes, app crashes solved

RELEASE 1.8: published on 28/11/2017
Added AT46SAW and AT47SAW management
Read more
Collapse
4.3
15 total
5
4
3
2
1
Loading...

What's New

Solved a permission problem with Android 8.0 and later
Read more
Collapse

Additional Information

Updated
May 27, 2019
Size
5.3M
Installs
1,000+
Current Version
2.2-lem
Requires Android
4.0 and up
Content Rating
Everyone
Permissions
Offered By
LEM Elettronica srl
©2019 GoogleSite Terms of ServicePrivacyDevelopersArtistsAbout Google|Location: United StatesLanguage: English (United States)
By purchasing this item, you are transacting with Google Payments and agreeing to the Google Payments Terms of Service and Privacy Notice.