FBReader DjVu plugin

This is an additional module for FBReader book reader. Install it if you want read DjVu files in FBReader.

FBReader 2.1 or higher is required.
Read more
Collapse
4.0
10,488 total
5
4
3
2
1
Loading…

What's New

* Fixed table of contents issue (missing items)
Read more
Collapse

Additional Information

Updated
January 17, 2020
Size
Varies with device
Installs
1,000,000+
Current Version
Varies with device
Requires Android
Varies with device
Content Rating
Teen
Violent References, Sexual Themes
Permissions
Offered By
FBReader.ORG Limited
Developer
Salisbury House, Station Road Cambridge, CB1 2LA, UK
©2020 GoogleSite Terms of ServicePrivacyDevelopersAbout Google|Location: United StatesLanguage: English (United States)
By purchasing this item, you are transacting with Google Payments and agreeing to the Google Payments Terms of Service and Privacy Notice.