KioWare Device Support

This KioWare for Android module is required for communicating with some devices in KioWare such as the MagTek scanner and Miura 007. Requires KioWare Basic or Full for Android 3.4 or higher.

Required for using the Miura device for EMV compliant Android kiosk deployment. http://www.kioware.com/resources.aspx?resID=96
Read more
Collapse
4.0
12 total
5
4
3
2
1
Loading...

What's New

3.17 r1353 -Various performance improvements and bug fixes.
Read more
Collapse

Additional Information

Updated
November 1, 2018
Size
19M
Installs
1,000+
Current Version
3.17
Requires Android
4.0 and up
Content Rating
Everyone
Permissions
Offered By
KioWare Kiosk Software
Developer
227 W Market St Suite 200 York PA 17401
©2018 GoogleSite Terms of ServicePrivacyDevelopersArtistsAbout Google|Location: United StatesLanguage: English (United States)
By purchasing this item, you are transacting with Google Payments and agreeing to the Google Payments Terms of Service and Privacy Notice.