V2Ray plugin for HTTP Injector

4.3
7.34K reviews
1M+
Downloads
Content rating
Everyone
Screenshot image
Screenshot image
Screenshot image

About this app

※ IMPORTANT - PLEASE READ ※
- This is a PLUGIN, so it does NOT work standalone
- Designed for "HTTP Injector" app only (v5.9.0+)
- There will be ❌ NO user interface/App Icon, you can access V2Ray settings from HTTP Injector app
- You can uninstall this plugin by going to your device Settings - Apps
- Any connection issues, means your config is incorrect or server using old version of v2ray

Intro
Project V is a set of tools to help you build your own privacy network over internet. The core of Project V, named V2Ray, is responsible for network protocols and communications. It can work alone, as well as combine with other tools.

Core
- v2ray (v2fly)
- Xray

How to use
- Install HTTP Injector and V2Ray Plugin
- Open HTTP Injector > Tunnel Type > V2RAY

Requirement
- HTTP Injector (version 5.9.0 and above)
- Android Lolipop and above (5.0+)
- Internal storage space (not sdcard)

Supported
- VMESS, Shadowsocks, SOCKS, VLESS
- To avoid issue, please make sure V2Ray server also latest version

Developer
You may contact us if you plan to use our app as the plugin too

Credits
v2ray & v2fly community & contributors
Updated on
Dec 9, 2022

Data safety

Safety starts with understanding how developers collect and share your data. Data privacy and security practices may vary based on your use, region, and age. The developer provided this information and may update it over time.
No data shared with third parties
Learn more about how developers declare sharing
No data collected
Learn more about how developers declare collection
4.3
7.34K reviews
Hojjat Mohammadnejad Daryani
January 5, 2023
It connects immediately but it doesn't show real connection state.
24 people found this review helpful
Did you find this helpful?
mohammad moshiri
December 14, 2022
After The last version it is not work and just notice that the app stopped
53 people found this review helpful
Did you find this helpful?
pooria khazraee
December 5, 2022
Hi guys I update v2ray and injektor can't identify update. And say update your plugins plz fix it. Both apps updates in last version but they can't identify each other 🥲🥲
78 people found this review helpful
Did you find this helpful?

What's new

⚠️ v3 plugin require latest v5.9 HTTP Injector app
v3.0.1
[Added] Custom wss path (by: dharak36)
v3.0.0
[Improvement] 160% performance improvement
v2.0.0
[Added] Xray core v1.6.5
[Fixed] V2ray SSH
[Updated] geodata & geosite

* Please ensure V2Ray/Xray server is latest version too

⚠️ >>> This plugin require HTTP Injector v5.9.0+ <<< ⚠️