Pydroid repository plugin

4.3
4.1K reviews
1M+
Downloads
Content rating
Everyone
Screenshot image
Screenshot image
Screenshot image
Screenshot image
Screenshot image

About this app

Do not install this application unless requested from other app.

Pydroid repository plugin provides a Quick Install repository with prebuilt packages, that contain native libraries. Its only purpose is to allow Pydroid to respect the Developer Program Policies on downloading executable code. You may find it being inconvenient to install a separate app for this, but this is currently the only allowed way.
If you are unable to install this plugin, you can still build libraries from their source code via unticking "use prebuilt libraries repository" option (this will take a lot of time and may require to install dependencies manually).

These packages are not allowed to be used by any applications, that are not related to Pydroid (programs launched in it are considered to be related), unless stated otherwise in the package license.
All trademarks are the property of their respective owners.
Updated on
Nov 10, 2023

Data safety

Safety starts with understanding how developers collect and share your data. Data privacy and security practices may vary based on your use, region, and age. The developer provided this information and may update it over time.
No data shared with third parties
Learn more about how developers declare sharing
No data collected
Learn more about how developers declare collection

Ratings and reviews

4.3
3.92K reviews
Aurelius Freeman
March 7, 2024
Pydroid 3 is a good Python IDE and all but I want to ask the developers why I'm getting so many tracking requests blocked from this app? When I use the DuckDuckGo browser, I get alot of messages saying tracking requests have been blocked from this app, more than 97?! These requests are all from Google. I never linked a Google account to this app so I don't know why I'm getting these trackers. Could you explain this?
18 people found this review helpful
Did you find this helpful?
Krzysztof Zaniewski
November 14, 2023
The plugin is almost ok. There is a problem for many programmers related to automatic upgrade in google play. When an upgrade is released, it upgrades automatically and all installed python packages are removed and replaced with latest versions provided in new pydroid release. It is a terrible issue for a programmer when your environment is automatically upgraded. Can you change this default behavior to notify a user instead of automatic upgrade?
96 people found this review helpful
Did you find this helpful?
Akshat 1422
August 9, 2022
For some reason every time I try to instally this, it just says something like "app could not be installed" I have tried many things, including, re-installing playstore updates, clearing cach, data, a different account, updating my phone's OS but still it did not work, please help me.
346 people found this review helpful
Did you find this helpful?

What's new

Python 3.11 update