Bluetooth Viewer LITE
(43)

Reviews

What's New
* Migrated to Android 4.0+ (min API level 14)
* Do not re-request enable bluetooth request while there is already one in progress.
This mitigates, but does not solve the issue of multiple request dialogs https://github.com/janosgyerik/bluetoothviewer/issues/2

Similar

More from developer